summaryrefslogtreecommitdiffstats
path: root/src/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/Makefile.am')
-rw-r--r--src/plugins/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/src/plugins/Makefile.am b/src/plugins/Makefile.am
index 74681884..418b5a19 100644
--- a/src/plugins/Makefile.am
+++ b/src/plugins/Makefile.am
@@ -42,6 +42,8 @@ dist_events_DATA = \
report_RHTSupport.xml \
report_Kerneloops.xml
+@INTLTOOL_XML_RULE@
+
eventsconfdir = $(EVENTS_CONF_DIR)
dist_eventsconf_DATA = \
@@ -59,7 +61,17 @@ man_MANS = \
PYTHON_FILES = abrt-action-install-debuginfo.py abrt-action-list-dsos.py
-EXTRA_DIST = $(man_MANS) $(PYTHON_FILES)
+EXTRA_DIST = \
+ $(man_MANS) \
+ $(PYTHON_FILES) \
+ report_Bugzilla.xml.in \
+ report_Bugzilla.conf \
+ report_Logger.conf \
+ analyze_LocalGDB.xml.in \
+ analyze_RetraceServer.xml.in \
+ report_Mailx.xml.in \
+ report_RHTSupport.xml.in \
+ report_Kerneloops.xml.in
$(DESTDIR)/$(DEBUG_INFO_DIR):
$(mkdir_p) '$@'