summaryrefslogtreecommitdiffstats
path: root/src/hooks/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/hooks/Makefile.am')
-rw-r--r--src/hooks/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/hooks/Makefile.am b/src/hooks/Makefile.am
index cae22726..3fdc59ec 100644
--- a/src/hooks/Makefile.am
+++ b/src/hooks/Makefile.am
@@ -9,17 +9,19 @@ libexec_PROGRAMS = abrt-hook-ccpp
abrt_hook_ccpp_SOURCES = \
abrt-hook-ccpp.c
abrt_hook_ccpp_CPPFLAGS = \
- -I$(srcdir)/../include/report -I$(srcdir)/../include \
+ -I$(srcdir)/../include \
-I$(srcdir)/../lib \
-DDEBUG_DUMPS_DIR=\"$(DEBUG_DUMPS_DIR)\" \
-DCONF_DIR=\"$(CONF_DIR)\" \
-DVAR_RUN=\"$(VAR_RUN)\" \
-DPLUGINS_CONF_DIR=\"$(PLUGINS_CONF_DIR)\" \
$(GLIB_CFLAGS) \
+ $(LIBREPORT_CFLAGS) \
-Wall -Wwrite-strings \
-D_GNU_SOURCE
abrt_hook_ccpp_LDADD = \
- ../lib/libreport.la
+ ../lib/libabrt.la \
+ $(LIBREPORT_LIBS)
python_PYTHON = abrt.pth abrt_exception_handler.py
EXTRA_DIST = abrt_exception_handler.py.in $(man_MANS)