summaryrefslogtreecommitdiffstats
path: root/src/daemon/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/daemon/Makefile.am')
-rw-r--r--src/daemon/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/src/daemon/Makefile.am b/src/daemon/Makefile.am
index 6bb71b78..63d1d78a 100644
--- a/src/daemon/Makefile.am
+++ b/src/daemon/Makefile.am
@@ -105,13 +105,16 @@ dist_daemonconf_DATA = \
comredhatabrtservicedir = ${datadir}/dbus-1/system-services
dist_comredhatabrtservice_DATA = com.redhat.abrt.service
-man_MANS = abrtd.8 abrt.conf.5
+man_MANS = \
+ abrtd.8 \
+ abrt.conf.5 \
+ abrt_event.conf.5
EXTRA_DIST = $(man_MANS) abrt-handle-upload
if HAVE_SYSTEMD
dist_systemdsystemunit_DATA = \
- abrtd.service
+ abrtd.service
endif
DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@