summaryrefslogtreecommitdiffstats
path: root/src/Hooks/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Hooks/Makefile.am')
-rw-r--r--src/Hooks/Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/src/Hooks/Makefile.am b/src/Hooks/Makefile.am
index ef4ab821..6845c72c 100644
--- a/src/Hooks/Makefile.am
+++ b/src/Hooks/Makefile.am
@@ -2,7 +2,9 @@ libexec_PROGRAMS = abrt-hook-ccpp abrt-hook-python
bin_PROGRAMS = dumpoops
# abrt-hook-ccpp
-abrt_hook_ccpp_SOURCES = abrt-hook-ccpp.cpp
+abrt_hook_ccpp_SOURCES = \
+ abrt-hook-ccpp.cpp \
+ hooklib.h hooklib.cpp
abrt_hook_ccpp_CPPFLAGS = \
-I$(srcdir)/../../inc \
-I$(srcdir)/../../lib/Utils \
@@ -14,7 +16,8 @@ abrt_hook_ccpp_LDADD = \
../../lib/Utils/libABRTUtils.la
# dumpoops
-dumpoops_SOURCES = dumpoops.cpp
+dumpoops_SOURCES = \
+ dumpoops.cpp
dumpoops_CPPFLAGS = \
-I$(srcdir)/../../inc \
-I$(srcdir)/../../lib/Utils \
@@ -31,7 +34,9 @@ dumpoops_LDADD = \
../../lib/Utils/libABRTdUtils.la
# abrt-hook-python
-abrt_hook_python_SOURCES = abrt-hook-python.cpp
+abrt_hook_python_SOURCES = \
+ abrt-hook-python.cpp \
+ hooklib.h hooklib.cpp
abrt_hook_python_CPPFLAGS = \
-I$(srcdir)/../../inc \
-I$(srcdir)/../../lib/Utils \