summaryrefslogtreecommitdiffstats
path: root/src/Gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Gui/Makefile.am')
-rw-r--r--src/Gui/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Gui/Makefile.am b/src/Gui/Makefile.am
index 87d996ca..7f61bbce 100644
--- a/src/Gui/Makefile.am
+++ b/src/Gui/Makefile.am
@@ -22,6 +22,9 @@ pixmap_DATA = abrt.png
CLEANFILES := $(notdir $(wildcard *~)) $(notdir $(wildcard *\#)) $(notdir $(wildcard \.\#*)) $(notdir $(wildcard *.pyc))
+abrt.desktop:
+ intltool-merge -d ../../po abrt.desktop.in abrt.desktop
+
install-exec-hook:
for b in $(bin_SCRIPTS); do \
sed 's:/usr/share:$(datadir):g' -i $(DESTDIR)$(bindir)/$$b || exit $$?; \