summaryrefslogtreecommitdiffstats
path: root/src/Gui/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Gui/Makefile.am')
-rw-r--r--src/Gui/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/Gui/Makefile.am b/src/Gui/Makefile.am
index e7971731..9112cf83 100644
--- a/src/Gui/Makefile.am
+++ b/src/Gui/Makefile.am
@@ -14,4 +14,9 @@ EXTRA_DIST = $(PYTHON_FILES) $(GLADE_FILES) abrt-gui abrt.desktop
pkgdata_PYTHON = $(PYTHON_FILES)
pkgdata_DATA = $(GLADE_FILES)
-CLEANFILES := $(notdir $(wildcard *~)) $(notdir $(wildcard *\#)) $(notdir $(wildcard \.\#*)) $(notdir $(wildcard *.pyc)) \ No newline at end of file
+CLEANFILES := $(notdir $(wildcard *~)) $(notdir $(wildcard *\#)) $(notdir $(wildcard \.\#*)) $(notdir $(wildcard *.pyc))
+
+install-exec-hook:
+ for b in $(bin_SCRIPTS); do \
+ sed 's:/usr/share:$(datadir):g' -i $(DESTDIR)$(bindir)/$$b || exit $$?; \
+ done