summaryrefslogtreecommitdiffstats
path: root/libreport/src/gtk-helpers/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libreport/src/gtk-helpers/Makefile.am')
-rw-r--r--libreport/src/gtk-helpers/Makefile.am34
1 files changed, 0 insertions, 34 deletions
diff --git a/libreport/src/gtk-helpers/Makefile.am b/libreport/src/gtk-helpers/Makefile.am
deleted file mode 100644
index 38f9c1d0..00000000
--- a/libreport/src/gtk-helpers/Makefile.am
+++ /dev/null
@@ -1,34 +0,0 @@
-# libreportgtk - the stuff shared among gtk clients (abrt-gui, wizard)
-libreport_gtk_includedir = \
- $(includedir)/libreport
-
-libreport_gtk_include_HEADERS = \
- libreport-gtk.h
-
-lib_LTLIBRARIES = \
- libreport-gtk.la
-
-libreport_gtk_la_SOURCES = \
- event_config_dialog.c \
- abrt-keyring.c \
- autowrapped_label.c
-
-libreport_gtk_la_CPPFLAGS = \
- -Wall -Wwrite-strings -Werror \
- -I$(srcdir)/../include \
- -I$(srcdir)/../lib \
- $(GTK_CFLAGS) \
- $(GLIB_CFLAGS) \
- $(GNOME_KEYRING_CFLAGS) \
- -D_GNU_SOURCE
-libreport_gtk_la_LDFLAGS = \
- -version-info 0:1:0
-libreport_gtk_la_LIBADD = \
- $(GTK_LIBS) \
- $(GLIB_LIBS) \
- $(GNOME_KEYRING_LIBS)
-
-EXTRA_DIST = libreport-gtk.pc.in
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = libreport-gtk.pc