summaryrefslogtreecommitdiffstats
path: root/libreport/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libreport/Makefile.am')
-rw-r--r--libreport/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/libreport/Makefile.am b/libreport/Makefile.am
deleted file mode 100644
index 4fba6a26..00000000
--- a/libreport/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-ACLOCAL_AMFLAGS = -I m4
-SUBDIRS = po src
-
-EXTRA_DIST = libreport.pc.in
-
-pkgconfigdir = $(libdir)/pkgconfig
-pkgconfig_DATA = libreport.pc
-
-RPM_DIRS = --define "_sourcedir `pwd`" \
- --define "_rpmdir `pwd`" \
- --define "_specdir `pwd`" \
- --define "_builddir `pwd`" \
- --define "_srcrpmdir `pwd`"
-
-rpm:
- $(MAKE) dist
- rpmbuild $(RPM_DIRS) -ba libreport.spec
-
-srpm:
- $(MAKE) dist
- rpmbuild $(RPM_DIRS) -bs libreport.spec
-
-# value for overriding from command line
-# e.g: make scratch-build DIST=f15
-DIST=rawhide
-scratch-build: srpm
- koji build --scratch dist-$(DIST) `make srpm | grep Wrote | cut -d' ' -f2`