summaryrefslogtreecommitdiffstats
path: root/inc/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'inc/Makefile.am')
-rw-r--r--inc/Makefile.am22
1 files changed, 11 insertions, 11 deletions
diff --git a/inc/Makefile.am b/inc/Makefile.am
index e668b48a..901c23f6 100644
--- a/inc/Makefile.am
+++ b/inc/Makefile.am
@@ -1,18 +1,18 @@
HEADER_FILES = \
- ABRTException.h \
+ abrt_exception.h \
abrtlib.h \
abrt_types.h \
abrt_xmlrpc.h \
- Action.h \
- Analyzer.h \
- CommLayerInner.h \
- CrashTypes.h \
- Database.h \
- DBusCommon.h \
- DebugDump.h \
- Observer.h \
- Plugin.h \
- Reporter.h \
+ action.h \
+ analyzer.h \
+ comm_layer_inner.h \
+ crash_types.h \
+ database.h \
+ dbus_common.h \
+ debug_dump.h \
+ observer.h \
+ plugin.h \
+ reporter.h \
xfuncs.h
lib_includedir=$(includedir)/abrt/