summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c200d489..07ed6f38 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,3 +1,11 @@
SUBDIRS = lib src inc po
EXTRA_DIST = doc/CodingStyle abrt.spec
+
+rpm: dist
+ rpmbuild --define "_sourcedir `pwd`" \
+ --define "_rpmdir `pwd`" \
+ --define "_specdir `pwd`" \
+ --define "_builddir `pwd`" \
+ --define "_srcrpmdir `pwd`" \
+ -ba abrt.spec