summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJiri Moskovcak <jmoskovc@redhat.com>2010-02-10 15:01:17 +0100
committerJiri Moskovcak <jmoskovc@redhat.com>2010-02-10 15:01:17 +0100
commitb526b2a7875f763e4a7a6b345089d1d64fc3c327 (patch)
tree9cfa9e085fe83b2f84f97655d5ddc7bb68cb4e6c /Makefile.am
parent687bd66e40e6dddf117a1bd2b24721db30558616 (diff)
downloadabrt-b526b2a7875f763e4a7a6b345089d1d64fc3c327.tar.gz
abrt-b526b2a7875f763e4a7a6b345089d1d64fc3c327.tar.xz
abrt-b526b2a7875f763e4a7a6b345089d1d64fc3c327.zip
Added "make srpm" target
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index a934526c..0875b518 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,3 +9,11 @@ rpm: dist
--define "_builddir `pwd`" \
--define "_srcrpmdir `pwd`" \
-ba abrt.spec
+
+srpm: dist
+ rpmbuild --define "_sourcedir `pwd`" \
+ --define "_rpmdir `pwd`" \
+ --define "_specdir `pwd`" \
+ --define "_builddir `pwd`" \
+ --define "_srcrpmdir `pwd`" \
+ -bs abrt.spec