summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorJiri Moskovcak <jmoskovc@redhat.com>2011-04-29 12:56:51 +0200
committerJiri Moskovcak <jmoskovc@redhat.com>2011-04-29 12:56:51 +0200
commit14e88b51b262a9eb829268f8c6fad0399b5fe675 (patch)
treefb91bfef88dedfc5b0cfa00fc1fc80ebf154869a /Makefile.am
parent16c2aed6db81b68ef89c76324e706590e5f54e91 (diff)
downloadabrt-14e88b51b262a9eb829268f8c6fad0399b5fe675.tar.gz
abrt-14e88b51b262a9eb829268f8c6fad0399b5fe675.tar.xz
abrt-14e88b51b262a9eb829268f8c6fad0399b5fe675.zip
build fixes
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am10
1 files changed, 6 insertions, 4 deletions
diff --git a/Makefile.am b/Makefile.am
index 272272af..731e7e03 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,14 +16,16 @@ RPM_DIRS = --define "_sourcedir `pwd`" \
--define "_builddir `pwd`" \
--define "_srcrpmdir `pwd`"
-rpm: dist
- ./gen-version
+rpm:
autoconf --force
+ ./gen-version
+ $(MAKE) dist
rpmbuild $(RPM_DIRS) -ba abrt.spec
-srpm: dist
- ./gen-version
+srpm:
autoconf --force
+ ./gen-version
+ $(MAKE) dist
rpmbuild $(RPM_DIRS) -bs abrt.spec
# value for overriding from command line