summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 352a0fe..b776cf0 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -14,7 +14,8 @@ HDRS = \
settings.h \
str.h \
util.h \
- zone_manager.h
+ zone_manager.h \
+ zone_register.h
ldap_la_SOURCES = \
$(HDRS) \
@@ -29,7 +30,8 @@ ldap_la_SOURCES = \
semaphore.c \
settings.c \
str.c \
- zone_manager.c
+ zone_manager.c \
+ zone_register.c
ldap_la_CFLAGS = -Wall -Wextra -std=c99 -O2