summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8f3a28de..c3dfac55 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -18,7 +18,6 @@ TESTS += \
imtcp_conndrop.sh \
imtcp_addtlframedelim.sh \
sndrcv.sh \
- sndrcv_tls_anon.sh \
sndrcv_gzip.sh \
sndrcv_udp.sh \
sndrcv_udp_nonstdpt.sh \
@@ -102,6 +101,8 @@ endif
if ENABLE_GNUTLS
TESTS += \
+ sndrcv_tls_anon.sh \
+ sndrcv_tls_anon_rebind.sh \
imtcp-tls-basic.sh
endif
@@ -338,6 +339,9 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
sndrcv_gzip.sh \
testsuites/sndrcv_gzip_sender.conf \
testsuites/sndrcv_gzip_rcvr.conf \
+ sndrcv_tls_anon_rebind.sh \
+ testsuites/sndrcv_tls_anon_rebind_sender.conf \
+ testsuites/sndrcv_tls_anon_rebind_rcvr.conf \
sndrcv_tls_anon.sh \
testsuites/sndrcv_tls_anon_sender.conf \
testsuites/sndrcv_tls_anon_rcvr.conf \