summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 8e178ab8..3ee69413 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -96,6 +96,12 @@ TESTS += \
imptcp_conndrop.sh
endif
+if ENABLE_GNUTLS
+if HAVE_VALGRIND
+TESTS += manytcp-too-few-tls.sh
+endif
+endif
+
if ENABLE_OMUXSOCK
TESTS += uxsock_simple.sh
endif