summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index c1818f36..ebbe0cf6 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -65,6 +65,10 @@ if HAVE_VALGRIND
TESTS += \
discard-rptdmsg-vg.sh \
discard-allmark-vg.sh \
+ failover-basic-vg.sh \
+ failover-rptd-vg.sh \
+ failover-no-basic-vg.sh \
+ failover-no-rptd-vg.sh \
tcp-msgreduc-vg.sh
endif
@@ -265,12 +269,16 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
discard.sh \
testsuites/discard.conf \
failover-no-rptd.sh \
+ failover-no-rptd-vg.sh \
testsuites/failover-no-rptd.conf \
failover-no-basic.sh \
+ failover-no-basic-vg.sh \
testsuites/failover-no-basic.conf \
failover-rptd.sh \
+ failover-rptd-vg.sh \
testsuites/failover-rptd.conf \
failover-basic.sh \
+ failover-basic-vg.sh \
testsuites/failover-basic.conf \
discard-rptdmsg.sh \
discard-rptdmsg-vg.sh \