summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0de5a2f1..f22ca139 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,7 @@
check_PROGRAMS = rt_init rscript
TESTS = $(check_PROGRAMS) cfg.sh parsertest
TESTS_ENVIRONMENT = RSYSLOG_MODDIR='$(abs_top_builddir)'/runtime/.libs/
+DISTCLEANFILES=rsyslog.pid
test_files = testbench.h runtime-dummy.c
EXTRA_DIST=parser.tcl \
@@ -24,7 +25,6 @@ EXTRA_DIST=parser.tcl \
testruns/rfc5424-2.parse1 \
testruns/rfc5424-3.parse1 \
testruns/rfc5424-4.parse1 \
- work/dummy \
parsertest
rt_init_SOURCES = rt-init.c $(test_files)