summaryrefslogtreecommitdiffstats
path: root/runtime/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'runtime/Makefile.am')
-rw-r--r--runtime/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/runtime/Makefile.am b/runtime/Makefile.am
index 6cd54f91..73418fdf 100644
--- a/runtime/Makefile.am
+++ b/runtime/Makefile.am
@@ -12,6 +12,7 @@ librsyslog_la_SOURCES = \
module-template.h \
obj-types.h \
glbl.h \
+ glbl.c \
msg.c \
msg.h \
linkedlist.c \
@@ -59,7 +60,9 @@ librsyslog_la_SOURCES = \
vmop.c \
vmop.h \
queue.c \
- queue.h
+ queue.h \
+ cfsysline.c \
+ cfsysline.h
librsyslog_la_CPPFLAGS = -D_PATH_MODDIR=\"$(pkglibdir)/\" -I$(top_srcdir) $(pthreads_cflags)
#librsyslog_la_LDFLAGS = -module -avoid-version