summaryrefslogtreecommitdiffstats
path: root/plugins/omsnmp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/omsnmp/Makefile.am')
-rw-r--r--plugins/omsnmp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/omsnmp/Makefile.am b/plugins/omsnmp/Makefile.am
index d784faca..f75fb091 100644
--- a/plugins/omsnmp/Makefile.am
+++ b/plugins/omsnmp/Makefile.am
@@ -1,6 +1,6 @@
pkglib_LTLIBRARIES = omsnmp.la
omsnmp_la_SOURCES = omsnmp.c omsnmp.h
-omsnmp_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags) $(rsrt_cflags)
+omsnmp_la_CPPFLAGS = -I$(top_srcdir) $(PTHREADS_CFLAGS) $(RSRT_CFLAGS)
omsnmp_la_LDFLAGS = -module -avoid-version
-omsnmp_la_LIBADD = $(snmp_libs)
+omsnmp_la_LIBADD = $(SNMP_LIBS)