summaryrefslogtreecommitdiffstats
path: root/plugins/ompgsql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ompgsql/Makefile.am')
-rw-r--r--plugins/ompgsql/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/ompgsql/Makefile.am b/plugins/ompgsql/Makefile.am
index 5206b36d..b2e3effa 100644
--- a/plugins/ompgsql/Makefile.am
+++ b/plugins/ompgsql/Makefile.am
@@ -1,7 +1,7 @@
pkglib_LTLIBRARIES = ompgsql.la
-ompgsql_la_SOURCES = ompgsql.c ompgsql.h ../../module-template.h
-ompgsql_la_CPPFLAGS = $(pgsql_cflags) -I$(srcdir)/../..
+ompgsql_la_SOURCES = ompgsql.c ompgsql.h
+ompgsql_la_CPPFLAGS = -I$(top_srcdir) $(pgsql_cflags)
ompgsql_la_LDFLAGS = -module -avoid-version
ompgsql_la_LIBADD = $(pgsql_libs)