summaryrefslogtreecommitdiffstats
path: root/plugins/ompgsql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ompgsql/Makefile.am')
-rw-r--r--plugins/ompgsql/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/plugins/ompgsql/Makefile.am b/plugins/ompgsql/Makefile.am
new file mode 100644
index 00000000..b6b622d7
--- /dev/null
+++ b/plugins/ompgsql/Makefile.am
@@ -0,0 +1,9 @@
+pkglibdir = $(libdir)/rsyslog
+pkglib_LTLIBRARIES = ompgsql.la
+
+ompgsql_la_SOURCES = ompgsql.c ompgsql.h
+ompgsql_la_CPPFLAGS = $(pgsql_cflags) -I$(srcdir)/../..
+ompgsql_la_LDFLAGS = -module -avoid-version
+ompgsql_la_LIBADD = $(pgsql_libs)
+
+EXTRA_DIST = createDB.sql