summaryrefslogtreecommitdiffstats
path: root/plugins/ommysql/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/ommysql/Makefile.am')
-rw-r--r--plugins/ommysql/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/plugins/ommysql/Makefile.am b/plugins/ommysql/Makefile.am
index 48987838..f388d1a9 100644
--- a/plugins/ommysql/Makefile.am
+++ b/plugins/ommysql/Makefile.am
@@ -1,9 +1,9 @@
pkglibdir = $(libdir)/rsyslog
pkglib_LTLIBRARIES = ommysql.la
-ommysql_la_SOURCES=ommysql.c ommysql.h
-ommysql_la_CPPFLAGS=$(mysql_cflags) -I$(srcdir)/../..
-ommysql_la_LDFLAGS=-module -avoid-version
-ommysql_la_LIBADD=$(mysql_libs)
+ommysql_la_SOURCES = ommysql.c ommysql.h
+ommysql_la_CPPFLAGS = $(mysql_cflags) -I$(srcdir)/../..
+ommysql_la_LDFLAGS = -module -avoid-version
+ommysql_la_LIBADD = $(mysql_libs)
EXTRA_DIST = createDB.sql contrib/delete_mysql