summaryrefslogtreecommitdiffstats
path: root/plugins/omlibdbi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/omlibdbi/Makefile.am')
-rw-r--r--plugins/omlibdbi/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/plugins/omlibdbi/Makefile.am b/plugins/omlibdbi/Makefile.am
new file mode 100644
index 00000000..872fc67c
--- /dev/null
+++ b/plugins/omlibdbi/Makefile.am
@@ -0,0 +1,6 @@
+pkglib_LTLIBRARIES = omlibdbi.la
+
+omlibdbi_la_SOURCES = omlibdbi.c
+omlibdbi_la_CPPFLAGS = -I$(top_srcdir) $(libdbi_cflags) $(pthreads_cflags)
+omlibdbi_la_LDFLAGS = -module -avoid-version
+omlibdbi_la_LIBADD = $(libdbi_libs)