summaryrefslogtreecommitdiffstats
path: root/plugins/imtcp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/imtcp/Makefile.am')
-rw-r--r--plugins/imtcp/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/plugins/imtcp/Makefile.am b/plugins/imtcp/Makefile.am
index fd06a1a0..fc4d00ae 100644
--- a/plugins/imtcp/Makefile.am
+++ b/plugins/imtcp/Makefile.am
@@ -1,6 +1,10 @@
-pkglib_LTLIBRARIES = imtcp.la
+pkglib_LTLIBRARIES = imtcp.la imgssapi.la
imtcp_la_SOURCES = imtcp.c
-imtcp_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags) $(mudflap_cflags)
+imtcp_la_CPPFLAGS = -DFORCE_NO_GSS=1 -I$(top_srcdir) $(pthreads_cflags) $(mudflap_cflags)
imtcp_la_LDFLAGS = $(mudflap_libs) -module -avoid-version
-imtcp_la_LIBADD =
+
+imgssapi_la_SOURCES = imtcp.c
+imgssapi_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags) $(mudflap_cflags)
+imgssapi_la_LDFLAGS = $(mudflap_libs) -module -avoid-version
+imgssapi_la_LIBADD = $(gss_libs)