summaryrefslogtreecommitdiffstats
path: root/plugins/imrelp/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/imrelp/Makefile.am')
-rw-r--r--plugins/imrelp/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/imrelp/Makefile.am b/plugins/imrelp/Makefile.am
index 167065b0..53c9322c 100644
--- a/plugins/imrelp/Makefile.am
+++ b/plugins/imrelp/Makefile.am
@@ -1,6 +1,6 @@
pkglib_LTLIBRARIES = imrelp.la
imrelp_la_SOURCES = imrelp.c
-imrelp_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags) $(relp_cflags)
+imrelp_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags) $(RELP_CFLAGS)
imrelp_la_LDFLAGS = -module -avoid-version
-imrelp_la_LIBADD = $(relp_libs)
+imrelp_la_LIBADD = $(RELP_LIBS)