summaryrefslogtreecommitdiffstats
path: root/plugins/imgssapi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/imgssapi/Makefile.am')
-rw-r--r--plugins/imgssapi/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/imgssapi/Makefile.am b/plugins/imgssapi/Makefile.am
index 6c2d6625..33f2d32d 100644
--- a/plugins/imgssapi/Makefile.am
+++ b/plugins/imgssapi/Makefile.am
@@ -3,4 +3,4 @@ pkglib_LTLIBRARIES = imgssapi.la
imgssapi_la_SOURCES = imgssapi.c
imgssapi_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags) $(mudflap_cflags)
imgssapi_la_LDFLAGS = $(mudflap_libs) -module -avoid-version
-imgssapi_la_LIBADD = $(gss_libs) $(top_builddir)/libgssapi-misc.la
+imgssapi_la_LIBADD = $(gss_libs)