summaryrefslogtreecommitdiffstats
path: root/plugins/imgssapi/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/imgssapi/Makefile.am')
-rw-r--r--plugins/imgssapi/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/imgssapi/Makefile.am b/plugins/imgssapi/Makefile.am
index 33f2d32d..42a243f4 100644
--- a/plugins/imgssapi/Makefile.am
+++ b/plugins/imgssapi/Makefile.am
@@ -1,6 +1,6 @@
pkglib_LTLIBRARIES = imgssapi.la
imgssapi_la_SOURCES = imgssapi.c
-imgssapi_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags) $(mudflap_cflags)
-imgssapi_la_LDFLAGS = $(mudflap_libs) -module -avoid-version
+imgssapi_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags)
+imgssapi_la_LDFLAGS = -module -avoid-version
imgssapi_la_LIBADD = $(gss_libs)