summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ef5353d9..2cf912ec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -204,6 +204,7 @@ AC_ARG_ENABLE(klogd,
if test "$enable_klogd" = "yes"; then
AC_DEFINE(FEATURE_KLOGD, 1, [klogd functionality is integrated.])
fi
+AM_CONDITIONAL(ENABLE_IMKLOGD, test x$enable_klogd = xyes)
#
# SYSLOG_UNIXAF
@@ -348,7 +349,7 @@ AC_SUBST(pgsql_libs)
-AC_CONFIG_FILES([Makefile doc/Makefile plugins/immark/Makefile plugins/ommysql/Makefile plugins/ompgsql/Makefile])
+AC_CONFIG_FILES([Makefile doc/Makefile plugins/immark/Makefile plugins/imklog/Makefile plugins/ommysql/Makefile plugins/ompgsql/Makefile])
AC_OUTPUT
echo "****************************************************"