summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index bb8c065c..4712e86e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -455,10 +455,10 @@ AC_ARG_ENABLE(relp,
[enable_relp=no]
)
if test "x$enable_relp" = "xyes"; then
-# AC_CHECK_HEADERS(
-# [net-relp/net-relp-config.h],,
-# [AC_MSG_FAILURE([Net-RELP is missing])]
-# )
+ AC_CHECK_HEADERS(
+ [relp.h],,
+ [AC_MSG_FAILURE([RELP library is missing (no headers)])]
+ )
AC_CHECK_LIB(
[relp],
[relpInit],