summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7af89391..c6675c98 100644
--- a/configure.ac
+++ b/configure.ac
@@ -13,6 +13,7 @@ AM_PROG_CC_C_O
if test "$GCC" = "yes"
then CFLAGS="$CFLAGS -W -Wall -Wformat-security -Wshadow -Wcast-align -Wpointer-arith -Wmissing-format-attribute -g"
fi
+AC_PROG_LIBTOOL
AC_CANONICAL_HOST
case "${host}" in
@@ -90,7 +91,7 @@ AC_ARG_ENABLE(mysql,
no) enable_mysql="no" ;;
*) AC_MSG_ERROR(bad value ${enableval} for --enable-mysql) ;;
esac],
- [enable_mysql=no]
+ [enable_mysql=yes]
)
AS_IF([test "x$enable_mysql" != "xno"],
[AC_CHECK_HEADERS(