summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 10 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 48eb26ce..b7bbe1c5 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -182,6 +182,10 @@ if ENABLE_IMPTCP
SUBDIRS += plugins/imptcp
endif
+if ENABLE_IMTTCP
+SUBDIRS += plugins/imttcp
+endif
+
if ENABLE_IMDIAG
SUBDIRS += plugins/imdiag
endif
@@ -198,6 +202,10 @@ if ENABLE_RFC3195
SUBDIRS += plugins/im3195
endif
+if ENABLE_MMNORMALIZE
+SUBDIRS += plugins/mmnormalize
+endif
+
if ENABLE_ORACLE
SUBDIRS += plugins/omoracle
endif
@@ -218,6 +226,7 @@ SUBDIRS += tests
# in a make distcheck is so that we detect code that accidently was not updated
# when some global update happened.
DISTCHECK_CONFIGURE_FLAGS= --enable-gssapi_krb5 \
+ --enable-gnutls \
--enable-imfile \
--enable-snmp \
--enable-pgsql \
@@ -235,10 +244,10 @@ DISTCHECK_CONFIGURE_FLAGS= --enable-gssapi_krb5 \
--enable-omprog \
--enable-imdiag \
--enable-imptcp \
+ --enable-imttcp \
--enable-omuxsock \
--enable-extended-tests \
--enable-impstats \
- --enable-imptcp \
--enable-memcheck \
--enable-pmaixforwardedfrom \
--enable-pmcisconames \