summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index eb0497a6..4e886128 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -173,9 +173,9 @@ endif
if ENABLE_RELP
pkglib_LTLIBRARIES += lmrelputil.la
lmrelputil_la_SOURCES = relputil.c relputil.h
-lmrelputil_la_CPPFLAGS = $(pthreads_cflags) $(relp_cflags)
+lmrelputil_la_CPPFLAGS = $(pthreads_cflags) $(RELP_CFLAGS)
lmrelputil_la_LDFLAGS = -module -avoid-version
-lmrelputil_la_LIBADD = $(relp_libs)
+lmrelputil_la_LIBADD = $(RELP_LIBS)
endif
EXTRA_DIST = \