summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 4 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index 0e75710c..1fe726cb 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,4 +1,3 @@
-#sbin_PROGRAMS = rfc3195d rsyslogd
sbin_PROGRAMS =
man_MANS =
@@ -103,13 +102,6 @@ endif # if ENABLE_RSYSLOGD
# now come the library plugins
pkglib_LTLIBRARIES =
-if ENABLE_RFC3195
-# this does so far not work - a manual build is needed
-sbin_PROGRAMS += rfc3195d
-rfc3195d_SOURCES = rfc3195d.c rsyslog.h
-man_MANS += rfc3195d.8
-endif
-
if ENABLE_INET
pkglib_LTLIBRARIES += lmnet.la lmtcpsrv.la lmtcpclt.la
@@ -222,3 +214,7 @@ endif
if ENABLE_MAIL
SUBDIRS += plugins/ommail
endif
+
+if ENABLE_RFC3195
+SUBDIRS += plugins/im3195
+endif