summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c4fc4b68..1fc48c18 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -120,6 +120,17 @@ net_la_LIBADD =
endif
#
+# regular expression support
+#
+if ENABLE_REGEXP
+pkglib_LTLIBRARIES += regexp.la
+regexp_la_SOURCES = regexp.c regexp.h
+regexp_la_CPPFLAGS = $(pthreads_cflags)
+regexp_la_LDFLAGS = -module -avoid-version
+regexp_la_LIBADD =
+endif
+
+#
# gssapi support
#
if ENABLE_GSSAPI