summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b3ba16f5..b9f020cc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -97,7 +97,10 @@ rsyslogd_LDFLAGS = -export-dynamic
# now come the library plugins
# TODO: how? build gssutil.la only if gssapi is supported rgerhards, 2008-03-05
-pkglib_LTLIBRARIES = tcpsrv.la gssutil.la
+pkglib_LTLIBRARIES = tcpsrv.la
+if ENABLE_GSSAPI
+pkglib_LTLIBRARIES += gssutil.la
+endif
#
# TCP (Stream) Server support