summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2010-08-06 17:32:29 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2010-08-06 17:32:29 +0200
commit40e70777ea9e9d72b87a387ca3fe67ce45c3e00f (patch)
tree88687f796b0efd4c2c61aaca4feb5977933f9f14 /tests/Makefile.am
parente4c926bfbca3aab3fe34fc9cfedb7343423de016 (diff)
parent80ff634c841d692c1d9f335b88e225d6ce7317f7 (diff)
downloadrsyslog-40e70777ea9e9d72b87a387ca3fe67ce45c3e00f.tar.gz
rsyslog-40e70777ea9e9d72b87a387ca3fe67ce45c3e00f.tar.xz
rsyslog-40e70777ea9e9d72b87a387ca3fe67ce45c3e00f.zip
Merge branch 'v4-devel'
Conflicts: ChangeLog Makefile.am configure.ac doc/rsyslog_conf_modules.html runtime/rsyslog.h tests/Makefile.am
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 7f9d8cd5..d630da3a 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,6 @@
if ENABLE_TESTBENCH
TESTRUNS = rt_init rscript
-check_PROGRAMS = $(TESTRUNS) ourtail nettester tcpflood chkseq msleep randomgen diagtalker
+check_PROGRAMS = $(TESTRUNS) ourtail nettester tcpflood chkseq msleep randomgen diagtalker uxsockrcvr
TESTS = $(TESTRUNS) cfg.sh \
arrayqueue.sh \
linkedlistqueue.sh \
@@ -34,6 +34,7 @@ TESTS = $(TESTRUNS) cfg.sh \
complex1.sh \
queue-persist.sh \
pipeaction.sh \
+ uxsock_simple.sh \
execonlyonce.sh \
execonlywhenprevsuspended.sh \
execonlywhenprevsuspended2.sh \
@@ -224,6 +225,8 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
testsuites/pipeaction.conf \
pipe_noreader.sh \
testsuites/pipe_noreader.conf \
+ uxsock_simple.sh \
+ testsuites/uxsock_simple.conf \
asynwr_simple.sh \
testsuites/asynwr_simple.conf \
asynwr_timeout.sh \
@@ -293,6 +296,7 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
testsuites/dircreate_off.conf \
cfg.sh
+uxsockrcvr_SOURCES = uxsockrcvr.c
ourtail_SOURCES = ourtail.c
msleep_SOURCES = msleep.c
chkseq_SOURCES = chkseq.c