summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2009-05-22 17:23:08 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2009-05-22 17:23:08 +0200
commit0fa5486a4ace7a9be82b37979cf4693aff237340 (patch)
tree6c1b10bca2629acc171c1bb8719ef9fe6202a5c0 /tests/Makefile.am
parent737614054caadf8340b638b368d43f55b7bb3741 (diff)
parentaba90e82484118f3568ec51c01de5ba845da589a (diff)
downloadrsyslog-0fa5486a4ace7a9be82b37979cf4693aff237340.tar.gz
rsyslog-0fa5486a4ace7a9be82b37979cf4693aff237340.tar.xz
rsyslog-0fa5486a4ace7a9be82b37979cf4693aff237340.zip
Merge branch 'master' into ultra-reliable
Conflicts: runtime/rsyslog.h tests/Makefile.am tools/syslogd.c
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index a7736312..b78ed767 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,9 +1,9 @@
TESTRUNS = rt_init rscript
check_PROGRAMS = $(TESTRUNS) ourtail nettester tcpflood chkseq
-TESTS = $(TESTRUNS) cfg.sh fieldtest.sh arrayqueue.sh linkedlistqueue.sh da-mainmsg-q.sh \
+TESTS = $(TESTRUNS) cfg.sh arrayqueue.sh linkedlistqueue.sh da-mainmsg-q.sh \
diskqueue.sh manytcp.sh
if ENABLE_OMSTDOUT
-TESTS += omod-if-array.sh parsertest.sh
+TESTS += omod-if-array.sh parsertest.sh inputname.sh fieldtest.sh
endif
TESTS_ENVIRONMENT = RSYSLOG_MODDIR='$(abs_top_builddir)'/runtime/.libs/
DISTCLEANFILES=rsyslog.pid
@@ -39,6 +39,7 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
testsuites/omod-if-array.conf \
testsuites/1.omod-if-array \
testsuites/1.field1-if-array \
+ killrsyslog.sh \
parsertest.sh \
fieldtest.sh \
diskqueue.sh \
@@ -49,8 +50,15 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
testsuites/linkedlistqueue.conf \
da-mainmsg-q.sh \
testsuites/da-mainmsg-q.conf \
+ imtcp-multiport.sh \
+ testsuites/imtcp-multiport.conf \
manytcp.sh \
testsuites/manytcp.conf \
+ inputname.sh \
+ testsuites/inputname_imtcp.conf \
+ testsuites/1.inputname_imtcp_12514 \
+ testsuites/1.inputname_imtcp_12515 \
+ testsuites/1.inputname_imtcp_12516 \
omod-if-array.sh \
cfg.sh