summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2009-05-25 15:39:18 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2009-05-25 15:39:18 +0200
commitddf74cc165c828139632170224356175c9c24e96 (patch)
tree9ed6cf51bd6dfbf4aef2025914cdb6aad0f09694 /tests/Makefile.am
parentb9549380270fa68e27e8ee3f049c7d34156a85ff (diff)
downloadrsyslog-ddf74cc165c828139632170224356175c9c24e96.tar.gz
rsyslog-ddf74cc165c828139632170224356175c9c24e96.tar.xz
rsyslog-ddf74cc165c828139632170224356175c9c24e96.zip
added test suite for persistent queue shutdown
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index caa95c51..92401511 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,6 @@
TESTRUNS = rt_init rscript
check_PROGRAMS = $(TESTRUNS) ourtail nettester tcpflood chkseq
-TESTS = $(TESTRUNS) cfg.sh manytcp.sh diskqueue.sh imtcp-multiport.sh
+TESTS = $(TESTRUNS) cfg.sh manytcp.sh diskqueue.sh imtcp-multiport.sh memq-persist.sh
if ENABLE_OMSTDOUT
TESTS += omod-if-array.sh parsertest.sh inputname.sh fieldtest.sh
endif
@@ -50,6 +50,9 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
testsuites/1.inputname_imtcp_12516 \
omod-if-array.sh \
waitqueueempty.sh \
+ memq-persist.sh \
+ testsuites/memq-persist1.sh \
+ testsuites/memq-persist2.sh \
DiagTalker.java \
cfg.sh