summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2009-04-09 14:45:23 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2009-04-09 14:45:23 +0200
commitd2d8cc9c1b65bedeafaa3a06ed53cbc8511be9a3 (patch)
tree52bba0b046c7c5d0af184f9d29c38df811593b28 /tests/Makefile.am
parente07b3f380f87166ce055ac4f3253f0367ef5cdce (diff)
downloadrsyslog-d2d8cc9c1b65bedeafaa3a06ed53cbc8511be9a3.tar.gz
rsyslog-d2d8cc9c1b65bedeafaa3a06ed53cbc8511be9a3.tar.xz
rsyslog-d2d8cc9c1b65bedeafaa3a06ed53cbc8511be9a3.zip
fixed testbench compilation problem on Solaris
Solaris network libraries needed to be specified in linker options
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 6d3c8725..87dca985 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -33,9 +33,11 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
cfg.sh
ourtail_SOURCES = ourtail.c
-tcpflood_SOURCES = tcpflood.c
chkseq_SOURCES = chkseq.c
+tcpflood_SOURCES = tcpflood.c
+tcpflood_LDADD = $(SOL_LIBS)
+
nettester_SOURCES = nettester.c getline.c
nettester_LDADD = $(SOL_LIBS)