summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2009-04-08 12:19:54 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2009-04-08 12:19:54 +0200
commit8f8e2cd66bd7f1e35f7bf0678e25bbdb99d67093 (patch)
tree0998e3290329337e7093d1856f8e87112d449270 /tests/Makefile.am
parenta6c743e5ec5d213d3aa6404553fe65d59f065799 (diff)
downloadrsyslog-8f8e2cd66bd7f1e35f7bf0678e25bbdb99d67093.tar.gz
rsyslog-8f8e2cd66bd7f1e35f7bf0678e25bbdb99d67093.tar.xz
rsyslog-8f8e2cd66bd7f1e35f7bf0678e25bbdb99d67093.zip
improved testbench, added tests for tcp-based reception
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index ab1c5a62..fa662a3e 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,5 +1,5 @@
TESTRUNS = rt_init rscript
-check_PROGRAMS = $(TESTRUNS) ourtail udptester
+check_PROGRAMS = $(TESTRUNS) ourtail nettester
TESTS = $(TESTRUNS) cfg.sh parsertest.sh omod-if-array.sh
TESTS_ENVIRONMENT = RSYSLOG_MODDIR='$(abs_top_builddir)'/runtime/.libs/
DISTCLEANFILES=rsyslog.pid
@@ -32,8 +32,8 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
ourtail_SOURCES = ourtail.c
-udptester_SOURCES = udptester.c getline.c
-udptester_LDADD = $(SOL_LIBS)
+nettester_SOURCES = nettester.c getline.c
+nettester_LDADD = $(SOL_LIBS)
rt_init_SOURCES = rt-init.c $(test_files)
rt_init_CPPFLAGS = -I$(top_srcdir) $(PTHREADS_CFLAGS) $(RSRT_CFLAGS)