summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2009-03-27 17:13:28 +0100
committerRainer Gerhards <rgerhards@adiscon.com>2009-03-27 17:13:28 +0100
commit8e29c1fc47523c894b78894d6fdeb43f2d97811d (patch)
tree71543944acacd1828a0b663901768de1fc4fc73b /tests/Makefile.am
parent581361121524bf66744e023b0a0c8ab448cfaa4a (diff)
downloadrsyslog-8e29c1fc47523c894b78894d6fdeb43f2d97811d.tar.gz
rsyslog-8e29c1fc47523c894b78894d6fdeb43f2d97811d.tar.xz
rsyslog-8e29c1fc47523c894b78894d6fdeb43f2d97811d.zip
solved some more issues with "make [dist]check"
especially when executed as non-root
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 0de5a2f1..f22ca139 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,7 @@
check_PROGRAMS = rt_init rscript
TESTS = $(check_PROGRAMS) cfg.sh parsertest
TESTS_ENVIRONMENT = RSYSLOG_MODDIR='$(abs_top_builddir)'/runtime/.libs/
+DISTCLEANFILES=rsyslog.pid
test_files = testbench.h runtime-dummy.c
EXTRA_DIST=parser.tcl \
@@ -24,7 +25,6 @@ EXTRA_DIST=parser.tcl \
testruns/rfc5424-2.parse1 \
testruns/rfc5424-3.parse1 \
testruns/rfc5424-4.parse1 \
- work/dummy \
parsertest
rt_init_SOURCES = rt-init.c $(test_files)