summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2009-04-17 17:53:33 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2009-04-17 17:53:33 +0200
commit1fb5cee04dfd4d40e64e26a0c622640781cd06f7 (patch)
tree542c9dbae18f815a2851b87bc9b78143a219eed6 /tests/Makefile.am
parent889a0a1da8b2fb74b04647a345f64fce6c36708f (diff)
downloadrsyslog-1fb5cee04dfd4d40e64e26a0c622640781cd06f7.tar.gz
rsyslog-1fb5cee04dfd4d40e64e26a0c622640781cd06f7.tar.xz
rsyslog-1fb5cee04dfd4d40e64e26a0c622640781cd06f7.zip
improved testbench - added tests for queue disk-only mode
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 87dca985..0f4cbce1 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,6 @@
TESTRUNS = rt_init rscript
check_PROGRAMS = $(TESTRUNS) ourtail nettester tcpflood chkseq
-TESTS = $(TESTRUNS) cfg.sh parsertest.sh omod-if-array.sh manytcp.sh
+TESTS = $(TESTRUNS) cfg.sh parsertest.sh omod-if-array.sh manytcp.sh diskqueue.sh
TESTS_ENVIRONMENT = RSYSLOG_MODDIR='$(abs_top_builddir)'/runtime/.libs/
DISTCLEANFILES=rsyslog.pid
test_files = testbench.h runtime-dummy.c
@@ -27,6 +27,8 @@ EXTRA_DIST= 1.rstest 2.rstest 3.rstest err1.rstest \
testsuites/omod-if-array.conf \
testsuites/1.omod-if-array \
parsertest.sh \
+ diskqueue.sh \
+ testsuites/diskqueue.conf \
manytcp.sh \
testsuites/manytcp.conf \
omod-if-array.sh \