summaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2011-06-10 20:31:23 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2011-06-10 20:31:23 +0200
commitcca47caf92eaea4ae57cc9b016d9b458157447ce (patch)
tree5a919463825d9cf684ddbf2ba14d20912faacaa7 /tests/Makefile.am
parent517d3500a388699a957a92480b0537dc0510d9d1 (diff)
downloadrsyslog-cca47caf92eaea4ae57cc9b016d9b458157447ce.tar.gz
rsyslog-cca47caf92eaea4ae57cc9b016d9b458157447ce.tar.xz
rsyslog-cca47caf92eaea4ae57cc9b016d9b458157447ce.zip
added some more tls-based tests to testbench
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 04afd761..3be4f296 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -103,7 +103,12 @@ if ENABLE_GNUTLS
TESTS += \
sndrcv_tls_anon.sh \
sndrcv_tls_anon_rebind.sh \
- imtcp-tls-basic.sh
+ imtcp-tls-basic.sh \
+ imtcp_conndrop_tls.sh
+if HAVE_VALGRIND
+TESTS += imtcp-tls-basic-vg.sh \
+ imtcp_conndrop_tls-vg.sh
+endif
endif
if ENABLE_OMUXSOCK