summaryrefslogtreecommitdiffstats
path: root/plugins/omtemplate/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2009-03-16 17:26:45 +0100
committerRainer Gerhards <rgerhards@adiscon.com>2009-03-16 17:26:45 +0100
commit208f4e107c78b00c3bdf09301d1b1e43e1b9fdf8 (patch)
tree3f7cb79d710602f4c33ebf6341bb27822e5f718c /plugins/omtemplate/Makefile.am
parent446a982c2b8f77eb0e349e5bd8240ece6a0772bd (diff)
downloadrsyslog-208f4e107c78b00c3bdf09301d1b1e43e1b9fdf8.tar.gz
rsyslog-208f4e107c78b00c3bdf09301d1b1e43e1b9fdf8.tar.xz
rsyslog-208f4e107c78b00c3bdf09301d1b1e43e1b9fdf8.zip
added output module template
so far, this is mostly some documentation, but I hope that during the process of creating output modules out of it we will get good questions and thus can extend the template. In any case, it should be better than what we had so far...
Diffstat (limited to 'plugins/omtemplate/Makefile.am')
-rw-r--r--plugins/omtemplate/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/omtemplate/Makefile.am b/plugins/omtemplate/Makefile.am
new file mode 100644
index 00000000..58ddc794
--- /dev/null
+++ b/plugins/omtemplate/Makefile.am
@@ -0,0 +1,8 @@
+pkglib_LTLIBRARIES = omtemplate.la
+
+omtemplate_la_SOURCES = omtemplate.c omtemplate.h
+omtemplate_la_CPPFLAGS = $(RSRT_CFLAGS) $(PTHREADS_CFLAGS)
+omtemplate_la_LDFLAGS = -module -avoid-version
+omtemplate_la_LIBADD =
+
+EXTRA_DIST =