summaryrefslogtreecommitdiffstats
path: root/plugins/omoracle/Makefile.am
diff options
context:
space:
mode:
authorLuis Fernando Muñoz Mejías <Luis.Fernando.Munoz.Mejias@cern.ch>2009-03-25 18:16:24 +0100
committerRainer Gerhards <rgerhards@adiscon.com>2009-03-25 18:46:23 +0100
commit97480eafbc67ec7e84497868a1777ce0d7881e6c (patch)
treee99c6a5e2fc3c1239d7c6135ff4752aceb6a0590 /plugins/omoracle/Makefile.am
parent611b3364491cf30dc866932a053ae925e1f182ac (diff)
downloadrsyslog-97480eafbc67ec7e84497868a1777ce0d7881e6c.tar.gz
rsyslog-97480eafbc67ec7e84497868a1777ce0d7881e6c.tar.xz
rsyslog-97480eafbc67ec7e84497868a1777ce0d7881e6c.zip
Start the output module for Oracle.
Currently, resources are allocated, freed and the code compiles. No tests yet.
Diffstat (limited to 'plugins/omoracle/Makefile.am')
-rw-r--r--plugins/omoracle/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/omoracle/Makefile.am b/plugins/omoracle/Makefile.am
new file mode 100644
index 00000000..6b75218f
--- /dev/null
+++ b/plugins/omoracle/Makefile.am
@@ -0,0 +1,8 @@
+pkglib_LTLIBRARIES = omoracle.la
+
+omoracle_la_SOURCES = omoracle.c omoracle.h
+omoracle_la_CPPFLAGS = $(RSRT_CFLAGS) $(PTHREADS_CFLAGS) $(ORACLE_CFLAGS)
+omoracle_la_LDFLAGS = -module -avoid-version
+omoracle_la_LIBADD = $(ORACLE_LIBS)
+
+EXTRA_DIST =