summaryrefslogtreecommitdiffstats
path: root/plugins/imuxsock/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2010-09-28 11:32:48 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2010-09-28 11:32:48 +0200
commitd748c68c09ae7d4f8c22c4245e5509019c59511c (patch)
treebfb9125613492334c00286e4c22eab5fb27c1926 /plugins/imuxsock/Makefile.am
parentb5da6352830e9841dd367b8490d79461adb5cb22 (diff)
downloadrsyslog-d748c68c09ae7d4f8c22c4245e5509019c59511c.tar.gz
rsyslog-d748c68c09ae7d4f8c22c4245e5509019c59511c.tar.xz
rsyslog-d748c68c09ae7d4f8c22c4245e5509019c59511c.zip
added some generic hashtable code by Christopher Clark
found at http://www.cl.cam.ac.uk/~cwc22/hashtable/
Diffstat (limited to 'plugins/imuxsock/Makefile.am')
-rw-r--r--plugins/imuxsock/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/imuxsock/Makefile.am b/plugins/imuxsock/Makefile.am
index 28f9f9e3..34a0ad9a 100644
--- a/plugins/imuxsock/Makefile.am
+++ b/plugins/imuxsock/Makefile.am
@@ -1,6 +1,6 @@
pkglib_LTLIBRARIES = imuxsock.la
imuxsock_la_SOURCES = imuxsock.c
-imuxsock_la_CPPFLAGS = -DSD_EXPORT_SYMBOLS -I$(top_srcdir) $(PTHREADS_CFLAGS) $(RSRT_CFLAGS)
+imuxsock_la_CPPFLAGS = -DSD_EXPORT_SYMBOLS -I../../runtime/hashtable -I$(top_srcdir) $(PTHREADS_CFLAGS) $(RSRT_CFLAGS)
imuxsock_la_LDFLAGS = -module -avoid-version
imuxsock_la_LIBADD = $(RSRT_LIBS)