summaryrefslogtreecommitdiffstats
path: root/plugins/imtcp/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2008-02-26 11:02:27 +0000
committerRainer Gerhards <rgerhards@adiscon.com>2008-02-26 11:02:27 +0000
commitb98ca5114ed1d1975e06614472d4019d8c1767ab (patch)
treebe66a81309a98d81c60f57c5d487bb98c5b447fc /plugins/imtcp/Makefile.am
parent0a698ab8931d19685cb39110a5db62a81099cd9c (diff)
downloadrsyslog-b98ca5114ed1d1975e06614472d4019d8c1767ab.tar.gz
rsyslog-b98ca5114ed1d1975e06614472d4019d8c1767ab.tar.xz
rsyslog-b98ca5114ed1d1975e06614472d4019d8c1767ab.zip
split off imgssapi from imtcp, but still with a lot of dependency
Diffstat (limited to 'plugins/imtcp/Makefile.am')
-rw-r--r--plugins/imtcp/Makefile.am8
1 files changed, 0 insertions, 8 deletions
diff --git a/plugins/imtcp/Makefile.am b/plugins/imtcp/Makefile.am
index 36cff50a..6298135a 100644
--- a/plugins/imtcp/Makefile.am
+++ b/plugins/imtcp/Makefile.am
@@ -1,13 +1,5 @@
pkglib_LTLIBRARIES = imtcp.la
-if ENABLE_GSSAPI
-pkglib_LTLIBRARIES += imgssapi.la
-endif
imtcp_la_SOURCES = imtcp.c
imtcp_la_CPPFLAGS = -DFORCE_NO_GSS=1 -I$(top_srcdir) $(pthreads_cflags) $(mudflap_cflags)
imtcp_la_LDFLAGS = $(mudflap_libs) -module -avoid-version
-
-imgssapi_la_SOURCES = imtcp.c
-imgssapi_la_CPPFLAGS = -I$(top_srcdir) $(pthreads_cflags) $(mudflap_cflags)
-imgssapi_la_LDFLAGS = $(mudflap_libs) -module -avoid-version
-imgssapi_la_LIBADD = $(gss_libs) $(top_builddir)/libgssapi-misc.la