summaryrefslogtreecommitdiffstats
path: root/plugins/immark/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2007-12-14 10:42:30 +0000
committerRainer Gerhards <rgerhards@adiscon.com>2007-12-14 10:42:30 +0000
commit119573816d447a78fee256d173704b673c356664 (patch)
tree336ccb6794a884b7dc547425fa439fb5e7feaf31 /plugins/immark/Makefile.am
parent3f8f9f142c7bcc9c5dd97708b0611024037f2835 (diff)
downloadrsyslog-119573816d447a78fee256d173704b673c356664.tar.gz
rsyslog-119573816d447a78fee256d173704b673c356664.tar.xz
rsyslog-119573816d447a78fee256d173704b673c356664.zip
begin work on on immark, the first input module. In the long term this will
lead to a complete rewrite of the input system
Diffstat (limited to 'plugins/immark/Makefile.am')
-rw-r--r--plugins/immark/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/plugins/immark/Makefile.am b/plugins/immark/Makefile.am
new file mode 100644
index 00000000..7a53d594
--- /dev/null
+++ b/plugins/immark/Makefile.am
@@ -0,0 +1,8 @@
+pkglib_LTLIBRARIES = immark.la
+
+immark_la_SOURCES = immark.c immark.h ../../module-template.h
+immark_la_CPPFLAGS = -I$(srcdir)/../.. $(pthreads_cflags)
+immark_la_LDFLAGS = -module -avoid-version
+immark_la_LIBADD =
+
+EXTRA_DIST =