summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2012-05-31 18:02:10 +0200
committerRainer Gerhards <rgerhards@adiscon.com>2012-05-31 18:02:10 +0200
commit09c96a4f4ccb077fd49139980bf6962f162c680b (patch)
treeb86a9649c2247d4014d1186ca58d3fd73476d7d8 /configure.ac
parent439a5b70f2216616e9d55072be43658d5a7fe5d7 (diff)
downloadrsyslog-09c96a4f4ccb077fd49139980bf6962f162c680b.tar.gz
rsyslog-09c96a4f4ccb077fd49139980bf6962f162c680b.tar.xz
rsyslog-09c96a4f4ccb077fd49139980bf6962f162c680b.zip
imrelp now supports non-cancel thread termination
(but now requires at least librelp 1.0.1)
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 0d41572c..952d64cd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -916,7 +916,7 @@ AC_ARG_ENABLE(relp,
[enable_relp=no]
)
if test "x$enable_relp" = "xyes"; then
- PKG_CHECK_MODULES(RELP, relp >= 0.1.1)
+ PKG_CHECK_MODULES(RELP, relp >= 1.0.1)
fi
AM_CONDITIONAL(ENABLE_RELP, test x$enable_relp = xyes)
AC_SUBST(RELP_CFLAGS)