summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorRainer Gerhards <rgerhards@adiscon.com>2008-03-31 07:26:43 +0000
committerRainer Gerhards <rgerhards@adiscon.com>2008-03-31 07:26:43 +0000
commitaf1b9c5140e0258d4576568968337cc77b016cd7 (patch)
treeb9c44819b409af5fe3f5e08b599d0eff9eb14037 /Makefile.am
parentc3460c09e709c4582c871e9c61d6a16abca33411 (diff)
downloadrsyslog-af1b9c5140e0258d4576568968337cc77b016cd7.tar.gz
rsyslog-af1b9c5140e0258d4576568968337cc77b016cd7.tar.xz
rsyslog-af1b9c5140e0258d4576568968337cc77b016cd7.zip
added initial support for atomic operations
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 104b962a..31737516 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -87,7 +87,8 @@ rsyslogd_SOURCES = \
iminternal.c \
iminternal.h \
action.c \
- action.h
+ action.h \
+ atomic.h
rsyslogd_CPPFLAGS = -D_PATH_MODDIR=\"$(pkglibdir)/\" $(pthreads_cflags)
rsyslogd_LDADD = $(zlib_libs) $(pthreads_libs) $(dl_libs) $(rt_libs)